2

I have a SQL Server reporting service on ServerR.

I can easily use my local SSMS to connect ServerR's database engine and Reporting Service.

When I try to use my local Reporting Service Configuration Manager, even though I input Server Name as ServerR and click "Find", it shows "No report servers were found."

Why?

  • You may need to right click and choose run as administrator when you run your local SSRS Conf manager in order to see them.... – rvsc48 Sep 29 '17 at 18:14
  • 1
    Hi Rvsc48, Thank you for your quick reply. I tried your way but still get the same error message. Any other consideration? – DBALUKE HUANG Sep 29 '17 at 18:32
5

If you're using a different version of Reporting Service Configuration Manager, then it wont pick it up.

SSRS Config Manager 2016 doesn't see my local SSRS 2012 instance and vice-versa. Hope that helps.

| improve this answer | |
  • You are so great! I tested it. Thanks a lot! – DBALUKE HUANG Sep 29 '17 at 20:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.