0

I am trying to export a localhost SQL Server database to a .bacpac file, and am encountering

error 10054: "A transport-level error has occurred when receiving results from the server... An existing connection was forcibly closed by the remote host".

Is there a setting I need to change to fix this issue?

  • 1
    Is there something in SQL Server error log? – sepupic Oct 4 '17 at 10:30
  • Where are you saving the .bacpac file? A local drive or a network share? – John Eisbrener Oct 4 '17 at 13:35
  • @JohnEisbrener Saving to a local drive only. – miguelarcilla Oct 5 '17 at 3:04
  • @sepupic I haven't been able to check, as the machine I was working on wasn't mine – miguelarcilla Oct 5 '17 at 3:04
  • Hi folks, we're still encountering the issue but tried the .bacpac export on a different machine. The other machine worked but informed us there was a schema integrity error, so that's taken priority. Will try to send the log if I can get my hands on it – miguelarcilla Oct 5 '17 at 3:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.