0

I have logged in to EM Express as Sys dba, need to create new tablespace, steps are to navigate to storage and select tablespace where it would navigate me to tablespace window view but however under storage I do not have tablespace selection. Does anyone can give me directions why and if I am able to configure and have tablespace access?

1

This happens when you log in to the root container of a CDB, because tablespaces are local to PDBs.

Configure EM Express at PDB level, for example:

connect / as sysdba
alter session set container=pdb1;
exec dbms_xdb_config.sethttpsport(5501);

Then log in to EM Express using port 5501.

PDB Tablespace is Not Showing in CDB 12c EM Express page (Doc ID 2278612.1)

  • Awesome, it worked, first pdb were closed, so I had to open then I changed port, went back in logged in using new port and ola it worked. Thank you – DKCroat Oct 22 '17 at 13:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.