0

I would like to try pglogical to set up an archive server from a live database, filtering with INSERT, UPDATE statements (DELETE statements will not be replicated in the archive server).
I follow the official documentation but when i set shared_preload_libraries = 'pglogical' in my configuration file (postgresql.conf) the server could not start.

There is no pglogical file in ./usr/pgsql-9.6/lib/ directory.

How setting up all prerequisites to start properly (with v9.5 and 9.6)?
I am using PostgreSQL v9.5 and v9.6 for POC on CentOS 7.

Many Thanks.

1 Answer 1

0

I miss download this
yum install postgresql96-pglogical

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.