21

How do you turn off this annoying feature? I don't want my DB manager to croak at me as loud as it can.

0

2 Answers 2

24

Issue: You are experiencing a noise / croak sound when TOAD starts up.

Solution: http://www.odipundits.com/2017/01/how-to-get-rid-of-croak-sound-at-toad.html

  1. View in the top toolbar -> Toad Options from the list.
  2. Click on Startup in the left pane after scrolling down a ways.
  3. Uncheck the box Play Toad wave file and then click ok. Click apply instead if you wish to continue navigating through the pane.

The next time it starts up, it should not play that sound.

1
  • This worked on v16.1
    – Mycah
    Aug 2, 2022 at 17:31
0

For Toad Data Point 5.4, I went to Tools > Options > Environment > General.

From there, you can disable:

  • Play toad sound on startup
  • Background Process Notifications > Play toad sound when finished

toad data point 5.4 croak sound settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.