0

ASMCA Oracle Utility

Hi Gurus,

While running ASMCA utility on OEL 7.5, Oracle is not able to render the GUI of the tool. I clicked on exit button and next screen comes as a vertical line (Screen attached above).No option there to expand the window.

Have ever anyone come across this type of issue? Please let me know if you have solution for this.

Any help is appreciated.

Thanks Prabhakar

  • No, I have never come accross this type of issue. It is because I never install GUI on a server because it is a waste of resources. An X server (for example Xming on Windows) and an SSH client (PuTTY) with X11 forwarding does wonders. – Balazs Papp May 4 '18 at 19:25
  • Thanks Balazs. This happens because of color display setting of linux GNOME desktop. I also used Xming to complete the installation. – Prabhakar May 6 '18 at 5:49
0

This happens because of color display setting of Linux GNOME desktop. I used Xming Software on windows for remote installation.It worked.

  • Could you elaborate? This sounds very similar to a still unresolved issue I have with the OUI, using ssh to connect to a vm from an Ubuntu laptop. – EdStevens May 6 '18 at 12:41
  • @EdStevens I am not sure why it's not working on Linux machine(installed on VM). Though OUI passed prerequisites for display, still it is partially not able to render the UI. Please share if you have something more about this. I have just updated the workaround. Any info is appreciated. – Prabhakar May 6 '18 at 13:54
  • I have nothing to add. I was asking you to elaborate on your statement "This happens because of color display setting of Linux GNOME desktop. " I was hoping what you found to make "it worked" would also solve my problem. I don't see where you " updated the workaround.". – EdStevens May 11 '18 at 18:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.