2

I am trying to install Oracle Database 12c on a Windows Server 2012 machine. The installation goes well for the most part, except that I get the error "Oracle Net Services configuration failed" (that may be actually the root cause of the problem, which I'm also looking at, but I'd like to understand the error that I get after that).

After installation, I navigate to <dbhome>\BIN\ and I execute lsnrctl start. I get the following prompt:

LSNRCTL for 64-bit Windows: Version 12.1.0.2.0 - Production on 22-MAY-2018 18:13:21

Copyright (c) 1991, 2014, Oracle.  All rights reserved.

Starting tnslsnr: please wait...

Enter oracleadmin's password :

And then I input the password for the user oracleadmin (which has been automatically created during installation). The result is:

Invalid password: WSE-000018: Credential verification failed.

O/S-Error: (OS 1326) The user name or password is incorrect.

TNS-12560: TNS:protocol adapter error
 TNS-00530: Protocol adapter error

I am confident that I am entering the correct password. I have faced the same issue twice, installing with different users.

How can I find where the problem is?

In case it's relevant, Oracle 11g is installed in the same machine too. I didn't face this issue when installing 11g.

  • Where did you install the Oracle version to? Was 12c installed in a different Oracle Home? Reference: 2 Different Oracle DB Version on same server (DBA.SE) – hot2use May 26 '18 at 6:59
  • @hot2use Yes, 12c is installed in a different Oracle home. – abl May 26 '18 at 21:42
  • Did you try with no password? – hot2use May 28 '18 at 12:57
  • @hot2use yes, I tried with no password. Same error. – abl May 28 '18 at 14:06
  • 1
    Just to verify that the account is working, have you tried logging into windows using the oracleadmin account? – Patrick Jun 1 '18 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.