0

Error while installing Oracle 11g:

Minimum requirement were not meant for this environment

Please find the StackTrace of this error.

ID: oracle.install.driver.oui.OUISetupDriver:13
oracle.cluster.verification.PreReqNotSupportedException: Reference data is not available for verifying prerequisites on this operating system distribution
    at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:248)
    at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:4538)
    at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:4487)
    at oracle.cluster.verification.ClusterVerification.isPreReqSupported(ClusterVerification.java:6382)
    at oracle.install.driver.oui.OUISetupDriver.verifyEnvironment(OUISetupDriver.java:299)
    at oracle.install.driver.oui.OUISetupDriver.load(OUISetupDriver.java:422)
    at oracle.install.ivw.db.driver.DBSetupDriver.load(DBSetupDriver.java:161)
    at oracle.install.commons.base.driver.common.Installer.run(Installer.java:216)
    at oracle.install.ivw.db.driver.DBInstaller.run(DBInstaller.java:129)
    at oracle.install.commons.util.Application.startup(Application.java:869)
    at oracle.install.commons.flow.FlowApplication.startup(FlowApplication.java:164)
    at oracle.install.commons.flow.FlowApplication.startup(FlowApplication.java:181)
    at oracle.install.commons.base.driver.common.Installer.startup(Installer.java:265)
    at oracle.install.ivw.db.driver.DBInstaller.startup(DBInstaller.java:117)
    at oracle.install.ivw.db.driver.DBInstaller.main(DBInstaller.java:148)
ID: oracle.install.commons.util.exception.DefaultErrorAdvisor:16
oracle.cluster.verification.PreReqNotSupportedException: Reference data is not available for verifying prerequisites on this operating system distribution
    at oracle.cluster.verification.constraints.XmlTaskFactory.getTasks(XmlTaskFactory.java:248)
    at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:4538)
    at oracle.ops.verification.framework.util.VerificationUtil.isPreReqSupported(VerificationUtil.java:4487)
    at oracle.cluster.verification.ClusterVerification.isPreReqSupported(ClusterVerification.java:6382)
    at oracle.install.driver.oui.OUISetupDriver.verifyEnvironment(OUISetupDriver.java:299)
    at oracle.install.driver.oui.OUISetupDriver.load(OUISetupDriver.java:422)
    at oracle.install.ivw.db.driver.DBSetupDriver.load(DBSetupDriver.java:161)
    at oracle.install.commons.base.driver.common.Installer.run(Installer.java:216)
    at oracle.install.ivw.db.driver.DBInstaller.run(DBInstaller.java:129)
    at oracle.install.commons.util.Application.startup(Application.java:869)
    at oracle.install.commons.flow.FlowApplication.startup(FlowApplication.java:164)
    at oracle.install.commons.flow.FlowApplication.startup(FlowApplication.java:181)
    at oracle.install.commons.base.driver.common.Installer.startup(Installer.java:265)
    at oracle.install.ivw.db.driver.DBInstaller.startup(DBInstaller.java:117)
    at oracle.install.ivw.db.driver.DBInstaller.main(DBInstaller.java:148)
1
3

Oracle Database 12.1.0.2 is the first version that is certified on Windows 10.

Oracle Database 11.2 is not certified on Windows 10.

Just click Yes and continue.

By the way, the 11.2.0.4 installer does not throw this error on Windows 10.

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.