0

I'm facing this error while importing database using data pump from 12c to 11g while importing job scheduler

ORA-39083: Object type PROCOBJ failed to create with error:

ORA-27469: NLS_ENV is not a valid job attribute

So can anyone help how to solve this error

  • Source Database ->Standard Edition Release 12.2.0.1.0
  • Destination Database -> Enterprise Edition Release 11.2.0.4.0

I'm using version parameter in expdp command.

  • Which version of expdp and impdp are you using? – Marco Sep 4 '18 at 9:09
  • impdp >11.2.0.4.0 & expdp ->12.2.0.1.0 – vvs Sep 4 '18 at 9:10
  • please see the edits in comments & while expdp command i am using version=11.2 parameter as well – vvs Sep 4 '18 at 9:13
  • I would use 11.2.0.4 for both expdp and impdp. My experience in the past with the good old exp and imp was that you should always use the 'oldest' version for both for compatibility reasons. – Marco Sep 4 '18 at 9:16
  • can you show me a how to use it ? because as per my knowledge i am using only version parameter in expdp for compatibility . – vvs Sep 4 '18 at 9:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.