0

I have manually setup phpMyAdmin (downloaded from official site) on my site. However, when I enter my User&Pass in login page, i get warning:

enter image description here

When i try same page with HTTPS, it logins. Any idea why this could happen? tried $cfg['ForceSSL'] = false; but same happens.

I've tried same package on my localhost (where i dont have https) and it logins.

  • 1
    To help anyone in the future with a similar problem, you should copy and paste the text of the error message rather than just pasting the image. – ibennetch Nov 2 '18 at 1:07
1

No, phpMyAdmin doesn't require using HTTPS. Some server configurations seem to be experiencing this problem, which is reported at the phpMyAdmin issue tracker at https://github.com/phpmyadmin/phpmyadmin/issues/14184.

For me, trying to log in a second time works, for others there are add-ons such as Katalon Recorder (Selenium IDE for Chrome) or uBlock Origin preventing the file /js/vendor/js.cookie.js?v=4.8.2 (or whatever your version is) from loading.

Finally, there can be some cookies "stuck" between secure and insecure mode; you may be able to clear those directly through your browser (phpMyAdmin cookies start with "pma").

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.