1

I just installed SQL server 2016 (Standard edition) on a new server, I'm trying to add a Maintenance plan (I've tried back up plan, rebuild indexes and many more) I'm getting a weird message when I'm trying to open the task:

The task with the name "back up plan database task" and the creation name is not registered for use on this computer.

enter image description here

At first, I thought it was a permission issue so I went to services.msc and change the login as to a user with administrator permissions - still not working. Restarting the server - still not working.

1

I have been having the same issue with SSMS 18 (preview 4) when trying to access any maintenance plan tasks.

I opened this item on the feedback site to capture the bug. Feel free to upvote if this describes the issue you're experiencing.

For now I am just using 17.x versions of SSMS to do any maintenance plan related tasks, since you can have both installed side-by-side.


The bug was acknowledged on 10/15 and it looks like MS is working on a fix, so hopefully the next release resolves the issue.

  • Yea that was the problem, I accidentally install the SSMS18. Thanks. – DnL Oct 17 '18 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.