1

I have installed SQL server 2016 whose details are as in below screenshot:

SQL Server 2016 > About

My queries are pointing to Azure SQL DB.

Below are the screenshot of some other settings that I have found over the internet and applied:

Tools > Options > Text Editor > Transaction SQL > General

Tools > Options > Text Editor > Transaction SQL > IntelliSense

I have also tried by refreshing the local cache and reconnecting to the database.

Please share your expert opinion here and help me to make this work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.