-1

doc says that since release 5.0, only php 7.1 and later are supported. Can you tell me, where I can viw & compare features among phpMyAdmin versions? why v5.0 is so special that it can't be run on php 5.6?

  • 1
    It leverages features that are not available in PHP 5.5. And the simple fact is, nobody should be using PHP 5.5 at this point. It went end of life almost 3 years ago and security fixes for it ended almost 2 years ago. – Dave Dec 9 '18 at 15:31
  • @Dave I absolutelly agree, just lets forget 5.5 and talk about 5.6: many hosting providers still use that PHP version, and users are complaining some of our software because of that. That's why I wanted to ensure why pma doesn't support 5.6 (btw, if you post your comments as answer, i'll upvote). – T.Todua Dec 9 '18 at 19:51
1

It leverages features that are not available in PHP 5.5. And the simple fact is, nobody should be using PHP 5.5 at this point. It went end of life almost 3 years ago and security fixes for it ended almost 2 years ago.

  • thanks, it was nice if there was a list of "those features" available in pma 5.0 that cant work on php 5.6 – T.Todua Dec 10 '18 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.