While working in SQL Server 2000 Enterprise Manager on a remote server today, I wanted to look at a table's columns, so I found the table, right-clicked on it and selected "Design Table".

Instead of getting the table design view, I'm greeted with a white page with the following informational message:

Navigation to the webpage was canceled

What you can try:

  • Refresh the page.

If I click "Refresh the page", I get another white screen with the following message:

This program cannot display the webpage

Most likely causes:

  • You are not connected to the Internet.
  • The website is encountering problems.
  • There might be a typing error in the address.

I'm not sure who was tinkering around with the server, but I would love to know how to resolve this.

2011/04/19 update: I checked, and KB961260 hasn't been installed. The server is Windows 2003 R2, with SQL Server 2000 and Internet Explorer 8 for what it's worth. I tried dropping security settings in IE to Low for Local and Trusted sites, which did not fix the issue.

We've also discovered that right-clicking on a table and selecting Open Table > Return All Rows gives the same error. Designing and opening a view gives the same errors as above, but double-clicking on a view to open its properties lets us view the properties as normal. We can also manage triggers, generate SQL scripts, etc. without issue.

Right-clicking on the first error page and checking its properties gives me this:


Right-clicking on the second error page and checking its properties gives me this:


1 Answer 1


Most likely (or oddly?) a known issue after a Windows patch to do with IE zones because of your help settings.

  • It says the issue is for Vista or Server 2008, and this server is still Windows 2003 R2, but I'll take a look and see if anything changed in the zones. Apr 18, 2011 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.