0

I am not able to install this component to SSMS version 17.9.1.

There are two versions, one for the 64 bit & one for the 32 bit version of MS Office. I have a 64 bit OS installation.

When I try to install the 64 bit version I get an error message.

If I then try the 32 bit version I get the following error message:

enter image description here

I need to install this component to be able to import Access files.

  • why don't use 64 bits ? AccessDatabaseEngine_X64.exe – McNets Mar 13 at 14:42
  • I have tried to use 64bit version, but I got similar error message just saying that I use 32bit Office version which is not true.. – Dund6e Mar 13 at 14:49
  • what OS are you on, 32 or 64? – McNets Mar 13 at 14:50
  • I am on 64bit OS. – Dund6e Mar 13 at 15:21
  • Are you trying to import Excel files? – McNets Mar 13 at 16:13
0

Try installing the 64-bit using the /passive switch. This should suppress that error and get the driver installed.

More Info.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.