0

I have previously asked this question on Stack Overflow, but I am not sure if it should be migrated to DBA Stack Exchange.

https://stackoverflow.com/questions/55186094/error-when-running-sql-server-2014-64-bit-import-export-wizard

I tried rebooting my computer without success. Additionally, a DBA was able to migrate the table from his computer using the same method. I suspect there may be a problem with my computer, but I am unaware of the troubleshooting steps I should take. The only thing I can think of is to uninstall and reinstall SSMS, which seems a bit extreme.

With that being said, I did perform a Windows Update yesterday. Additionally, I performed an update to VS2017 earlier this week and now the VSTA editor for SSIS script tasks/components will not open. I do know that when reinstalling MS products, I need to ask the security admin to disable the virus scanner as that blocks my ability to reinstall. So, I am wondering if the virus scanner interferes with Windows updates.

  • 2
    Really sounds like a messed up installation somehow. I would cut my losses and reinstall. – Tony Hinkle Mar 15 at 19:50
  • Agree with @TonyHinkle. Also, please do not cross-post. – LowlyDBA Mar 15 at 19:55
0

I was able to resolve the issue by uninstalling and reinstalling the entire Visual Studio and SQL Server software stack on my laptop.

The cause of the problem appears to be with the anti-virus that corporate security has setup on my laptop. Apparently, the group policy is too restrictive and blocking the update from successfully performing its job. There are no failures or warnings to this fact. I was able to isolate this as the cause because I have an identical setup on remote desktop servers that I can log in to. I was able to successfully update VS2017 to 15.9.9 and edit script tasks/components without error on the remote desktops.

Upon inquiring with our corporate security team as to whether my group policy matches the servers, it was confirmed that mine did not match, which is not necessarily a problem - user and server policies are different. However, it was confirmed that I was in the wrong user group policy. I was switched into a different policy and the installation was successful. This further backs my suspicion of virus scanner interference because I had to previously ask that the virus scanner be disabled so that I could perform re-installations (this was the third time that I had to reinstall the stack).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.