0

I'm getting the following error on my SQL Server when I log into the system:

enter image description here

I ran a repair on SSMS successfully, but it did not resolve the issue.

The following error message is recorded in Event Viewer:

Faulting application name: Ssms.exe, version: 2017.140.17289.0, time stamp: 0x5befcf0a
Faulting module name: KERNELBASE.dll, version: 10.0.17763.348, time stamp: 0x53015794
Exception code: 0xe0434352
Fault offset: 0x0011c632
Faulting process id: 0x4b78
Faulting application start time: 0x01d4ea2b07126bd9
Faulting application path: C:\Program Files (x86)\Microsoft SQL
Server\140\Tools\Binn\ManagementStudio\Ssms.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 7ad5c801-9ad5-42e0-9f32-933c4f3eb0c6
Faulting package full name:
Faulting package-relative application ID:

  • 1
    Try uninstalling 17.9.1 completely and either reinstalling from scratch or trying 18.0 RC1 instead. – Aaron Bertrand Apr 3 at 14:45
  • @AaronBertrand , Its still the same error – Avinash Kumar Apr 3 at 15:23
  • 1
    So what's in the activity log file that the error message tells you to look at? – Aaron Bertrand Apr 3 at 15:33
  • ERROR SetSite failed for package [Image Service Package] ERROR End package load [Image Service Package] – Avinash Kumar Apr 3 at 15:37
  • 1
    How many different versions of Visual Studio do you have installed? This seems like a configuration issue, SSMS just happens to be the symptom. I suggest opening a case with Microsoft support if threads like this one don't help. – Aaron Bertrand Apr 3 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.