0

I'm working on my classwork and had a problem with connecting to the enterprise manager. After running the DBCA the address given to me was https://10.0.2.15:5500/em, pulling it up on IE I get cannot connect securely to this page. No option to bypass the warning.

lsnrctl status:

    Microsoft Windows [Version 10.0.17763.503]
(c) 2018 Microsoft Corporation. All rights reserved.

C:\Users\>lsnrctl status

LSNRCTL for 64-bit Windows: Version 12.1.0.2.0 - Production on 23-MAY-2019 23:14:16

Copyright (c) 1991, 2014, Oracle.  All rights reserved.

Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=localhost)(PORT=1521)))
STATUS of the LISTENER
------------------------
Alias                     LISTENER
Version                   TNSLSNR for 64-bit Windows: Version 12.1.0.2.0 - Production
Start Date                23-MAY-2019 23:10:28
Uptime                    0 days 0 hr. 3 min. 48 sec
Trace Level               off
Security                  ON: Local OS Authentication
SNMP                      OFF
Listener Parameter File   C:\app\ora_install\product\12.1.0\dbhome_1\network\admin\listener.ora
Listener Log File         C:\app\ora_install\diag\tnslsnr\DESKTOP-VMGOK6K\listener\alert\log.xml
Listening Endpoints Summary...
  (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=127.0.0.1)(PORT=1521)))
  (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\EXTPROC1521ipc)))
  (DESCRIPTION=(ADDRESS=(PROTOCOL=tcps)(HOST=DESKTOP-VMGOK6K)(PORT=5500))(Security=(my_wallet_directory=C:\APP\ORA_INSTALL\admin\orcl121\xdb_wallet))(Presentation=HTTP)(Session=RAW))
  (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=DESKTOP-VMGOK6K)(PORT=9090))(Presentation=HTTP)(Session=RAW))
Services Summary...
Service "CLRExtProc" has 1 instance(s).
  Instance "CLRExtProc", status UNKNOWN, has 1 handler(s) for this service...
Service "orcl121" has 1 instance(s).
  Instance "orcl121", status READY, has 1 handler(s) for this service...
Service "orcl121XDB" has 1 instance(s).
  Instance "orcl121", status READY, has 1 handler(s) for this service...
The command completed successfully

when I run gethttpsport I get

ORA-00904: "DBMS_XDB"."GETHTTPSPORT": invalid identifier

gethttpport returns port 5501

I'm running a virtual machine with windows 10 on my MacBook. I'm able to connect to EM on the school provided virtual machine, I would just like to have a local version I can do classwork while I am on a break at work.

  • Can you post screen shot of IE?. There is option to bypass security warning or try with different browsers Firefox or Chrome – Sam May 24 at 16:37
  • Thank you for the response, I went through and installed one of the Oracle VMs with 12c installed and was able to get connected to the EM. – Rick May 26 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.