0

I have Plesk via GoDaddy and I am the sole admin and user. When I go to phpMyAdmin and try to execute the following:

SET GLOBAL event_scheduler = 'ON'

I get the error "#1227 - Access denied; you need (at least one of) the SUPER privilege(s) for this operation"

Considering I don't have the tab for security how can I change the sql database privileges to allow this? It would be easy to do if it was local hosted but I can't find anything on how to do this with my specific setup.

3
  • Is the user name for admin "root" or "admin"??
    – Rick James
    Jul 15, 2019 at 22:09
  • If the hosting is shared you probably can't get SUPER privileges and it is unlikely that they would enable the scheduler.
    – Dave
    Jul 16, 2019 at 11:57
  • The admin user name is my username so for this example lets say its 'bectalFTP'. So the only way around that is to host on my workstation? Jul 16, 2019 at 12:22

1 Answer 1

1

Plesk via GoDaddy does not allow you to have admin privileges over phpMyAdmin. This seems to be a result of shared hosting. In order to do any action that does require that privilege you have to use work arounds or third party software.

I answered this here as it seems that this information cannot be found on the Plesk or goDaddy forums.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.