1

I have an Oracle server running on Windows Server.

When an INSERT statement runs I receive an Oracle Ora-00603 error.

The insert statement just tries to insert a BLOB into a table. I searched the error specification on Google and found that perhaps there are network connection issues. The suggested action is to log in again to Oracle Server. I followed this tip, however I still receive the same error.

The error I receive is the following:

ora-00603: ORACLE server session terminated by fatal error

I am using an Oracle 10 client. My application is a C# application. Any suggestions?

  • what do you mean by "anything happens"? Do you perhaps mean nothing happens? How big is the blob that you are trying to insert? – Default Oct 1 '12 at 8:14
  • Do you use user sys or a normal user? Or a table in system schema? – Florin Ghita Oct 1 '12 at 8:19
  • I receive the same Oracle server error. The length is about 1500. I run as normal user. I also tried to check the alert log, but there is no mention about error. – Gionata Oct 1 '12 at 8:44
  • Can you show us the code you are using to perform the insert? – tpeczek Oct 1 '12 at 9:14
  • I suppose tablespace has enough space. Sometimes it works, sometimes not. The code is just a stored procedure with 2 input parameters. – Gionata Oct 1 '12 at 10:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.