-1

We are trying to install Oracle 12c in Suse Linux 12.4. As soon as we start the installation, it fails saying

[INS-13001] Environment does not meet minimum requirements

When we checked the log, we found this,

oracle.cluster..verification.PreReqNotSupportedException: reference data is not available for Release "12.1" on the operating system distribution "Linux4.12.14-94.41-default"

We are not able to find the solution. Does this mean we cannot install 12c in our environment? Please help us to understand and fix this.

0

This is only a matter of the metadata being incomplete in the installer.

If you have access to Oracle support, then:

Reference data is not available for release "12.1" on Linux x86-64 SLES-12 (Doc ID 2127760.1)

In the above note, there is a link for the patch for this issue.

The workaround is to ignore the prerequisites by starting the installer as:

./runInstaller -ignoreSysPrereqs

| improve this answer | |
  • Thanks a lot. i will try this. Hope ignoring the prerequisites will not affect anywhere. Unfortunately i do not have access to oracle support. Is it possible to get the patch from anywhere else? – Omega Dec 30 '19 at 10:07
  • My question is: why do you need to install this ancient version of Oracle ? Do you have an application that specifically requires it ? Why not 19c or 18c or air least 12.2 ? – Albert Godfrind Dec 30 '19 at 15:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.