0

I'm trying to solve the following problem ...

When trying to import data from a csv file into my collection, it happens that in the database some words with accents are left with question marks. Example: alterações stays altera��es

Note: The data is in a LibreOffice file (.ods file), and I export it as a csv file. In the export process a box appears to select the character set with a few dozen options, I don't know which one to choose because it doesn't have my default language (Portuguese), I also don't know if this is interfering with this problem.

Does anyone know how to import this data without losing the accent?

  • Select character set UTF-8, which supports all Unicode characters and which is also the character set of MongoDB – Wernfried Domscheit Mar 13 at 12:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.