1

I tried using dbca. There are no errors. It just hangs. I tried leaving it running for 4 hours. It is always stuck at 36% even after multiple tries.

Logs:

[progressPage.flowWorker] [ 2020-05-25 00:26:04.206 IST ] [CloneDBCreationStep.executeImpl:823] executing datapatch %ORACLE_HOME%\OPatch\datapatch.bat

  • What did oracle support say? – Michael Kutz May 24 at 23:13
  • Are you running any kind of anti-virus software? – pmdba May 24 at 23:18
0

Make sure that the user installing the software is in the local ora_dba group, and that os authentication is enabled in sqlnet.ora:

SQLNET.AUTHENTICATION_SERVICES = (NTS)

Also, it is a good idea to make sure that any anti-virus software doing active scanning is disabled during install/db create activity, and that when running it contains exceptions for all Oracle-related files and directories.

| improve this answer | |
  • 1
    sqlnet.ora has SQLNET.AUTHENTICATION_SERVICES = (NTS). Defender was also turned off. In the end instead of creating database I generated scripts for database creation and executed them. – Aegon May 25 at 6:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.