0

ENV: AIX 7.1 Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bitNo RAC, No PDB. (Pretty plain-vanilla)

We recently had an outage of some of our Oracle AIX environments. After the servers were restarted, I am not able to start Oracle.

Startup just hangs.

SQL> startup

It then lets me type into the session, but won't let me ctl-c out, and it doesn't respond to anything. (quit, exit, etc.)

The dbstart command $ORACLE_HOME/bin/dbstartsimilarly hangs. It's log file contains SQL> Connected to an idle instance.

What I've done:

  • I've tried SQLPlus / as sysdba ... startup with various parameters
  • I've tried the dbstart command
  • I've looked at all data files to assure they are not corrupted (using dbv command) .
  • Looked for alert log.xml file. (nothing being produced with today's date)
  • Looked for trc files. (nothing being produced with today's date)
  • Verified that $ORACLE_HOME and $ORACLE_SID are set correctly

Can anyone point me in a direction that might be productive? I need to open a support request with Oracle, but thought I'd start here :-)

3
  • Did you log invia sqlplus / as sysdba /nolog and tell it to startup? – Michael Kutz Jul 8 '20 at 21:20
  • Have you checked the database's alert log for any messages or errors? – pmdba Jul 9 '20 at 3:30
  • Yes on both counts above. No logging is being produced, which makes me think some system resource it needs is inaccessible. However, I can't find anything to tell me what system resource is unavailable! :-/ – Joe Hayes Jul 14 '20 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.