The dbconsole is configured and started, but when I navigate to it, Internet Explorer shows the page stating that "Internet Explorer cannot display the webpage". This is the error that means that IE received no response from the server at all. The firewall is completely disabled.

I've tried -deconfig and -config to no avail. Any thoughts that could possibly lead me down the path to fixing this are appreciated.

  • OS: Windows Server 2003 32-bit
  • DB: 11gR2 Enterprise Edition
  • EM: Whatever comes with DB 11gR2

UPDATE: I'm using the link that is automatically created for you when you run emctl -config dbconsole db. The URL is https://corp-svr-001-xxxxxx.xxxxx:5500/em where x represents an alphanumeric character removed for privacy. The reason it configures at port 5500 is that there is a 10g instance on the same server that already has port 1158. We recently updated it to 11g but haven't uninstalled 10g yet.

I've tried changing the URL to use localhost and the network IPv4 address to no avail.

  • How are you accessing it - would be helpful to see the URL you're using, but are you specifying https?
    – Alex Poole
    Oct 25, 2012 at 20:47
  • Is it possible that the required apex tables or users have removed or have locked accounts
    – kevinskio
    Oct 25, 2012 at 22:06
  • @Alex Poole I've added more details that must have slipped my mind when I made the question initially.
    – Stuporman
    Oct 26, 2012 at 5:46
  • @kevinsky I'm not sure what APEX has to do with it. This is a full-blown Oracle 11g Enterprise Edition installation, not the Express Edition.
    – Stuporman
    Oct 26, 2012 at 5:47

2 Answers 2


I am also having trouble with I.E. accessing 3 separate servers with dbconsole installed. It worked a couple weeks ago, but not now. Firefox and Chrome both work for all sites. I am thinking a security update broke I.E.'s support for these pages.

  • Wouldn't you know it! I set Firefox as the default browser, tried it again, and it came right up! Thanks for helping me out.
    – Stuporman
    Oct 30, 2012 at 15:49

This is broken due to this patch: http://technet.microsoft.com/en-us/security/advisory/2661254

As per this link http://trinidba.wordpress.com/2012/10/11/internet-explorer-cannot-display-the-webpage-when-connecting-to-oem/ you can fix it with Oracle Doc ID Doc ID 1489557.1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.