-1

I just created a new Digital Ocean VPS, and when looking at my log file it gives me this warning. I'm running a wordpress site.

Any ideas what this is? Do I need to increase this, and by how much?

1
0

innodb_open_files = 10 is much too small. 300 is the default and I have not seen anyone set it lower than 300.

Go to the config settings (see D.O. for how to do that) and change it to 20; see that suffices. If it still complains, keep raising it.

How much RAM is allocated to your MySQL? Maybe you have a 'tiny' allocation, thereby indicating that this setting (and others) should not be raised 'too much'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.