0

This happened yesterday after server restart. The system DBs started at 9:44AM - user DBs started at 10:35AM. (Starting up database: OraDocumentum) User DBs started because Netbackup tried to connect to them to perform scheduled backup - then DBs started up. So Netbackup errored and alerted first time it tried to connect to them as DBs were trying to quickly start - which is why I found this issue. I've read in old articles that express user DBs are set by default to "AUTO_START" = "true". But my params for them are set to "false". So that doesn't explain it.

3
  • Adding screen shot of SQL log file:
    – sherveyj
    Dec 20, 2021 at 14:58
  • do you have alwayson ag in place?
    – MBuschi
    Dec 21, 2021 at 17:31
  • SQL Server 2019 express edition - so no AGs
    – sherveyj
    Dec 22, 2021 at 18:34

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.