The essence of the problem is this. I'm trying to open pluggable database but it opens with Warning: PDB altered with errors. An error occurs in pdb_plug_in_violations (Sync PDB failed with ORA-40365 while performing 'alter user sys account lock pas sword expire'05-FEB-22 PM) about password sen for user sys and ws (created manually). I changed the passwords and did everything as it is written, but I can’t open the database normally. Tried a bunch of methods and nothing. How can this problem be solved?

1 Answer 1


You may try to reset SYS's password.

  1. Switch to root container.

     SQL> alter session set container=CDB$ROOT;
     Session altered.
  2. Expire SYS's password for all containers.

     SQL> alter user sys password expire container=all;
     User altered.
  3. Set a new password for SYS.

     SQL> alter user sys identified by "<password>" account unlock;
     User altered.

Then test the result.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.