We are running SSIS packages in AZure. I am finding that for some reason we have stopped populating the SSISDB tables (operation_messages_scaleout, event_messages_scaleout). It does appear that the operations table is being populated. It does not matter if the execution succeeds or fails. Is there a setting that turns this on/off? It was working for a long time, but it just stopped working one morning when the next daily execution started up. All Executions



Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.