0

I have a huge database with many million row tables. I have been running a few joins on these talbes. And the query is identical but I'm doing it over many different tables. My query worked for like 40 tables after which every time I try it on a different table I get a Error Code: 2013. Lost connection to MySQL server during query

I checked out all the timeout parameters both on workbench and the AWS instance and they are set to 3600 (my timeout is happening at just 60 seconds). Whats even weirder is that it worked for the first 40 tables and suddenly stopped working for the rest (the data is identical, just different counties). I wonder if people have encountered something like this before and if there were any suggestions on how to proceed.

New contributor
bagheera is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

0

Your Answer

bagheera is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.