0

One of the instances is having its available process pool exceeded. I have tried to increase the number of processes.

alter system processes=500 scope=spfile;
  • executes successfully.

  • reboot DB

  • log in to db as sysdba

    select value from v$parameter where name = 'processes';

VALUE
300

I've also just tried updating the processes field in the init.ora file (which was already a different value than the select statement is currently spitting out). No dice.

I can't figure out why trying to increase the amount of processes isn't taking. Googling just seems to get me the same options I've already tried.

1
  • Are you using the init.ora in the pfile directory, and not the one located in Tools/dbs ? On my machine it's $ORACLE_HOME/oracle/admin/$ORACLE_SID/pfile/.
    – MelvinLusk
    Nov 16 at 20:33

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy