0

I installed oracle database xe on centos 'linux' and when I run this command: /etc/init.d/oracle-xe-21c configure I get the following exception:

[FATAL] [DBT-50000] Unable to check available system memory. CAUSE: An exception occured while checking kernel parameter. ADDITIONAL INFORMATION: Exception details

  • PRVG-1901 : failed to setup CVU remote execution framework directory "/tmp/CVU_21.0.0.0.0_oracle/" on nodes "server1" Please select a different work area for the framework PRVH-0185 : Path "/tmp/CVU_21.0.0.0.0_oracle/" does not allow execution on node "server1". Cannot run program "/tmp/CVU_21.0.0.0.0_oracle/exectask.sh": error=13, Permission denied PRVH-0516 : failed to retrieve CVU remote execution framework version from node "server1" during an attempt to setup remote execution framework directory "/tmp/CVU_21.0.0.0.0_oracle/" server1 : /bin/sh: /tmp/CVU_21.0.0.0.0_oracle//exectask.sh: Permission denied server1 : /bin/sh: /tmp/CVU_21.0.0.0.0_oracle//exectask.sh: Permission denied

1 Answer 1

0

This is what happens when /tmp is mounted with the noexec option. Remount it without the noexec option. Or you can try redirecting the temp files using the TMPDIR environment variable.

1
  • Thank you so much. this solved the problem.
    – eng ahmed
    Commented Feb 1, 2023 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.