0

I did nothing and my SSMS does not see db directories with files.

there is my paths with files

When I'm trying attach db ssmms can't find this way. But when I create db the files put there

enter image description here

As I understood there is the problem with files permissions in windows. Checkboxes with permissions are grey and I can't enable ones

enter image description here

2
  • 1
    Have you tried running SSMS as an administrator?
    – Dan Guzman
    Jun 20, 2023 at 22:24
  • Yeah, Ssms was ran as an administrator Jun 21, 2023 at 5:23

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.