0

I'm trying to upgrade v11 to v15 and running into the following issue

 public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_dict.dict_init
public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_dict.dict_lexize
public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_parser.prs_start
public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_parser.prs_nexttoken
public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_parser.prs_end
public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_parser.prs_headline
public4u8p1dnq05qcq3nwoyudmjfqxxuheiny.pg_ts_parser.prs_lextype

how can I remove those. I tried all the alter table commands to remove OIDs but this is now causing issues with the upgrade

1
  • 1
    I don't understand the problem. What is the error message? What exactly did you do? Feb 7 at 16:33

0

Browse other questions tagged or ask your own question.