1

I can't for the life of me install full text search on my SQL Server 2008 R2 instance.

Every installer I have tried shows me this:

Feature selection only shows Replication under features http://www.vme2-server.co.uk/images/sql.jpg

I've tried:

  • SQLEXPRADV_x64_ENU.exe
  • SQLEXPRWT_x64_ENU.exe
  • SQLEXPR_x64_ENU.exe

Any ideas what i'm doing wrong?

The SQL Server is reporting a version of 10.52.4000.0

Thanks in advance,

Dave

1

If you want to use Full text search, you need the 'Advanced Services' edition of SQL Server Express 2008, which can be obtained at Microsoft

However, you need to uninstall the current version first.

  • He mentioned that he has tried SQLEXPRADV_x64_ENU.exe, which is the Advanced Services edition. I myself have tried adding Full-Text Search using this installer, but it is simply not available. Perhaps Full-Text Search is only available in the Standard and/or Enterprise editions... Thanks Microsoft! – derekmx271 Oct 22 '15 at 18:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy