1

I have installed Oracle 12c in Windows 7. The installation was succesful and the RDBMS and the database that I created are working properly.

Then I tried to access to the enterprise manager via web in https://localhost:5500/em as the installer told me to do but it doesn't connect.

If I type netstat I get:

TCP [::1]:5500 My-PC:49439 TIME_WAIT
TCP [::1]:5500 My-PC:49440 TIME_WAIT
TCP [::1]:5500 My-PC:49441 TIME_WAIT
TCP [::1]:49442 My-PC:5500 TIME_WAIT

I am using a proxy but I disabled it for local locations.

I tried this http://docs.oracle.com/cd/E25054_01/doc.1111/e24473/emctl.htm with no success because I couldn't find emctl file or the services it's talking about. I have 5 Oracle services running instead.

Thanks in advance.

6
  • I forget the name, but do a search for .log in your oracle directory, and there should be some "em.log" see what is in there.
    – OldProgrammer
    Jul 17 '13 at 12:43
  • what's the output of emctl status dbconsole
    – Munchi
    Jul 18 '13 at 12:21
  • oracle rdbms 12c and cloud control 12c is different
    – user30314
    Nov 8 '13 at 13:50
  • @Munchi: 12c doesn't have emctl, it uses EM Express
    – Wouter
    Sep 29 '15 at 11:51
  • These questions are the same, but provide more background information: dba.stackexchange.com/questions/104130/… dba.stackexchange.com/questions/104288/…
    – Wouter
    Sep 29 '15 at 11:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.