0

I've made the configuration to allow remote connections to SQL Server 2012, however I still cannot connect to it from a VMware Workstation Guest (using both NAT and Bridge).

I can ping the host machine from the guest VM when using NAT (the same is not true for bridge config).

3

Be sure that the SQL Server IP address is listed in the IP Addresses page in TCP/IP protocol properties ( You can access it from SQL Server Configuration Manager )

enter image description here

Also be sure to restart SQL Server service after you do changes.

  • 3
    On top, make sure the firewall on the host is configured to let the traffic pass. This is not done automatically. – TomTom Jul 18 '13 at 7:02
  • It didn't work. – Juliano Nunes Silva Oliveira Jul 18 '13 at 13:35
  • Sorry about it. I forgot to enable the ip address I just added to Configuration Manager. Thanks. – Juliano Nunes Silva Oliveira Jul 18 '13 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.