0

I did not use the default projects folder in SSDT, ie SSIS 2012. I used my own instead. Every time I open SSIS, I have to load the projects manually. Is there any way I can load them automatically ?

  • Could you clarify what you did and how you load them manually? – billinkc Sep 30 '13 at 21:42
  • File > Open > Project/Solution. Is that why I got a -1 ? – gregnorm Sep 30 '13 at 22:24
  • I think it's because the question is a bit unclear. – Jon Seigel Sep 30 '13 at 22:39
  • Since there's such a great answer below, I edited the question and voted it up. – qxotk Feb 28 '14 at 20:12
2

It's a little unclear what you're after, but here are two different features in SSDT (Visual Studio) you may want to take advantage of. These can be accessed by going to Tools | Options, then selecting the appropriate node from the tree as shown in the screenshots.

First, you can set SSDT to open the solution that was open when you closed the application the last time:

enter image description here

Second, you can set the default location for your projects, so when you go to Open a project, it automatically goes to this location first:

enter image description here

  • 1
    To make this even simpler - go to debug > options and settings. Then, you will see the above windows. – gregnorm Sep 30 '13 at 22:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.