2

I created the local service. My server name is like sqlitesync.com. In my database folder created the configuration (web.config) and WCF web service (AuroraSyncService.svc). When I test this service in browser it shows nothing.

i followed this tutorial Link

When start the service http://sqlitesync.com/sqlitesyncservice/AuroraSyncService.svc in browser it shows the empty like enter image description here

When I create my own (index.html) http://sqlitesync.com/index.html it works fine

http://sqlitesync.com/index.html

I don't know how to solve this also I am new to SQL Server.

Anybody provide a solution to solve this..

configuration code:

<connectionStrings>
<add name="AuroraSyncCn" connectionString="Data Source=(local);Initial Catalog=SQLite-Sync.com;User ID=***;Password=***" providerName="System.Data.SqlClient" />

3
  • What version of SQL Server did you install? Are you sure the service is running? Check the Services applet in the Control Panel or SQL Server Configuration Manager. Testing if SQL Server is running using a web browser does not seem like a practical or reliable test to me. Nov 12 '13 at 13:17
  • @AaronBertrand Microsoft SQL server 2012 v 11.1.
    – Arut
    Nov 12 '13 at 13:20
  • @AaronBertrand i followed this tutorial sqlite-sync.com/documentation/installation i got struck in Database restore steps...
    – Arut
    Nov 12 '13 at 13:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.