I'm installing Oracle 11g and the setup wizard just closes automatically after the pre-requisite check.

  • I have administrative access
  • UAC is disabled
  • IPv6 is diabled
  • There is more than enough free space
  • Windows 7 64bit
  • Oracle Administrator 64bit
  • No error in Event Viewer
  • No error in Installation log in Inventory\logs folder
  • Tried Run as Administrator also but didn't help

Any ideas?


I assume you are using the 64 bit version of Oracle to install.

I assume you have Windows 7 x64 - Professional, Enterprise, or Ultimate edition

In the case of unusual errors it would not be impossible for something silly like the language pack in use on Windows to be the cause. Try starting with a new Windows install that has not been customized or has had any other Oracle products installed or removed

Check the install logs. With all the versions and folder name changes I am not 100% sure where but you should look in the c:/Windows/oracle or in the install folder if located on hard disk


The installation logs should be on the SYSTEM_DRIVE:\Program Files\Oracle\Inventory\logs

You can find some detailed information about installation troubleshooting here:

If the installation logs are not enough, you can go to the Event Viewer (Control Panel\All Control Panel Items\Administrative Tools\Event Viewer) and check the System or Application folders. There has to be a track of the error. When it fails during install, the log may be in a subdirectory of the installing user's Temp directory.

Also, you can try to open the installer with "Run as administrator".


Uninstall if any antivirus is installed then check. I also had same problem I uninstalled antivirus and my Oracle setup got installed correctly


Make sure the whole path does not have spaces. I was trying to install mine on "Program Files" which has a space and was getting the same issue. I moved the unzipped files to C:\Oracle\home_db and everything worked well.


On a windows server, I would start by looking in ORACLE_HOME\cfgtoollogs\oui.

There will typically be a number of logfiles in this folder that should be able to help you out.

Go to the end of the file and the failure reason will normally be summarised.

Not the answer you're looking for? Browse other questions tagged or ask your own question.