2

I have an Oracle 12c database instance which was installed without the option for configuring the "Enterprise Manager (EM) Database Express"

How can i install it subsequent for a running instance? The Database Configuration Assistant doesn´t give me this option and the prior to 12c command emctl doesn´t exist anymore.

Any suggestions?

8
  • Check this link. Commented Jan 7, 2014 at 15:25
  • After following those steps in the link i can see that the port is open (netstat) but when i open the address in the browser i just get in firefox an error message "The connection was interrupted" - other browsers have similar problems
    – claaser
    Commented Jan 8, 2014 at 9:33
  • Please try with https instead of http. Commented Jan 8, 2014 at 9:43
  • i tried both: https and http different error messages, but still no website
    – claaser
    Commented Jan 8, 2014 at 9:57
  • Please follow the steps indicated in the following MOS article: Troubleshooting Why EM Express is not Working [Article ID 1604062.1]. Commented Jan 8, 2014 at 10:01

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.