0

I am SQLServer guy but due to some reason I need to create a VM of windows 2008 R2 standard server and want to install Oracle 11g R2 64bit. I have installed a loop back adapter and gave IP : 10.10.10.10 Subnet : 255.255.0.0

now do I need to add something in host file?

I tried installing but I never got working Enterprise Manager. It does show up when I type this https://myhostname:1158/em with login, password and role box I tried

User : SYS Password : mysyspassword Role : SYSDBA

Then I get "Inernal error occured" ..

Why Enterprise manager never works like expected or is there a bug in the 11.2.0.0.1 release?

Hope someone here would be able to tell me what steps do i need to make it work.

  • can you show us the install log? I would not assume that just because you get an error when starting Enterprise manager that there is a bug in the software. – kevinsky Jan 10 '14 at 13:08
  • where do i need to look for the log related to Enterprise Manager? – user342944 Jan 10 '14 at 13:37
  • look in C:\app\product\11.2.0\dbhome_1\YourServerName.YourDomain_YourDatabaseName\sysman\log for emagent.log and emagent.trc – kevinsky Jan 10 '14 at 14:04
  • kevinsky i think i reached near to the problem. its the timezone issue. how to change the timezone – user342944 Jan 10 '14 at 15:49
  • You have to help me before I can help you. What does the log say? Quote the exact error message. – kevinsky Jan 10 '14 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.