0

I just started working with Oracle's products, and I downloaded the "Developer Day" VM from the following link:

http://www.oracle.com/technetwork/database/enterprise-edition/databaseappdev-vm-161299.html

The VM boots up fine. Then, I proceeded to install the Enterprise Manager, from the following link:

http://www.oracle.com/technetwork/oem/grid-control/downloads/linuxx8664soft-085949.html

It was only missing one prerequisite (glibc-devel.i686), which installed without an issue. The problem I have is when I get to the page which asks for the host... by default, it says "localhost," but the setup doesn't like this, and doesn't let me proceed.

Changing it to another irrelevant value doesn't work.

Sorry if this is on the wrong "stack," I assumed that dba would be the best.

2
  • 1
    Your machine needs a name, which must also be present in /etc/hosts with its IP address. That is the host it is expecting. – Philᵀᴹ Feb 25 '14 at 16:29
  • Hi Phil- can I just give the machine any name and point it to 127.0.0.1? – Avindra Goolcharan Feb 25 '14 at 16:40
1

1- Avindra follow this link to a list of how to articles on Oracle Enterprise Manager 12c


2- And as for your host question, you need to setup a name for your host and that name must carry an valid ip address, unless you want to monitor all targets on the localhost.

To change your host name follow this article

5
  • Thanks for the reply... I'll try it out when I go back home. I'll report to you in 6+ hours. – Avindra Goolcharan Feb 25 '14 at 17:01
  • Ok no problms ! – Up_One Feb 25 '14 at 17:07
  • 1
    Setting the hostname does the trick. Installer is running fine now. Thanks! – Avindra Goolcharan Feb 26 '14 at 15:45
  • Hey make sure you visit this site , as i will place lot's of nice articles on Oracle Enterprise Manager 12C – Up_One Feb 26 '14 at 17:15
  • Thx for the ONE UP ! – Up_One Feb 26 '14 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.