0

I've been download sql server express x64 version in this

I just install new windows 8.1 x64 vl version and install trial KIS for anti-virus. After i install sql server but it's not working

enter image description here

and

enter image description here

i uninstall KIS, SQL server and install avast and sql server again but the same :(.

How to fix that thanks.

3
  • You probably need to use SQL Server Configuration Manager to enable TCP/IP connections. See dba.stackexchange.com/questions/47253/… for more info
    – Hannah Vernon
    Mar 24, 2014 at 3:57
  • Perhaps try using (localhost) as the server name?
    – Hannah Vernon
    Mar 24, 2014 at 3:58
  • Also, you may want to seriously reconsider using anti-virus on a SQL Server machine (assuming it is only being used for SQL Server and doesn't allow users to surf the web etc.)
    – Hannah Vernon
    Mar 24, 2014 at 3:59

2 Answers 2

1

You're attempting to use "SQLExpress" as a server name. I'm guessing that's the instance name. Connect to ".\SQLExpress" instead.

0

1) Enable TCP/IP connections from Configuration Manager as Max has suggested.

or

2) Please try re-installing it by disabling anti-virus and also firewall (if it is on). I guess there may be issues with Ports assigned for SQL Server.