1

enter image description here

Hi All, During the 11g installation on Win 2012, I am not able to select the available disks which are already stamped using ASM. Any idea what could be the reason? I have tried to select using keyboard space as well but doesn't work out. Appreciate your help. Thanks.

2

You should check if it is not a ownership issue. The disks should be owned by Oracle.

A common workaround to this issue is to delete and recreate the disks from scratch.

  • Not sure what was the issue, but when I did the recreation of the disk from scratch, I am able to proceed. Wonder, if somebody can come with root cause. Anyway, thanks for reply Daniel. – ravichintalas Mar 31 '14 at 8:06
  • Glad it worked out in the end! Apparently Oracle doesn't know either, as I haven't seen any concludent answer on their forums. It seems to be an issue with the ASM Disk Discovery process. – ddaniel Mar 31 '14 at 8:49
2

See the disk status of "Member"? These disks are already part of an ASM disk group and cannot be added to another. You need to drop those disks from your existing diskgroup (or drop the diskgroup).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.