0

The publisher is running SQL Server 2008 R2 on a Server 2008 R2 box. The subscriber is running SQL Server 2012 on a Server 2012 box. I have tried launching the replication monitor from both servers but can't drill down into details on either instance.

enter image description here

Any ideas on what is going wrong here? I really need to be able to drill down into the details of each description

  • It looks like you have a corrupt installation. Have you tried running repair? – Brandon Williams Apr 8 '14 at 21:59
  • What type of replication you have ? – Kuba Miazek Apr 9 '14 at 7:26
  • A combination of transactional and snapshot replication. I am going to try running repair and report back with those results – TechDawg270 Apr 9 '14 at 17:50
  • Installing windows updates and running repair on the 2012 instance did not help – TechDawg270 Apr 10 '14 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.