0

I am trying to take a Full Backup of a database size about 75GB.

It is SQL Server 2000 - 8.00.2055 x86 version. I have plenty of disk space where the backup is being created. So disk space isn't an issue.

The backup process starts fine but half way through it errors out just saying with status = 33.

enter image description here

I have been looking for any information online but couldn't find anything.... Any suggestions any solutions any pointers in the direct direction is much appreciated.......

6
  • Have you read the SQL Server Error Log as suggested? Aug 8, 2014 at 10:00
  • Yes I have read the error log and it is showing the error command the Enterprise Manager executed to take the backup with exactly the same error message, Status 33, doesnt really help :(
    – M.Ali
    Aug 8, 2014 at 10:05
  • Hi error 33 means The process cannot access the file because another process has locked a portion of the file. Now this can be due to because some lock is on folder where you are trying to backup or drive where you are trying to backup is compressed. Can you please check about compressed drives
    – Shanky
    Aug 8, 2014 at 10:11
  • Hi guys, thanks for your replies, If the file is being used by another process the backup process will never even start, but it fails when around 60% backup process is done. As far as file compression is concerned, there is no disk, file or folder compression in place.
    – M.Ali
    Aug 8, 2014 at 12:06
  • 3
    Given the age of this server, are you using FAT32? That is, hitting filesize limits?
    – gbn
    Aug 8, 2014 at 12:16

1 Answer 1

-1

Further investigation and "Googling" solved the issue, The issue was with drive, It was compressed and SQL Server did not like that.

Solution

Removed the compression from Drive and this time backup completed without any errors and much faster.

5
  • So on August 8th, you said: "As far as file compression is concerned, there is no disk, file or folder compression in place."... Aug 12, 2014 at 8:43
  • @Ali Like I pointed disk compression was culprit but your answer suggests you want to give all credit to yourself not to the members who helped you
    – Shanky
    Aug 12, 2014 at 9:38
  • I checked it but somehow missed it, @Shanky if you could please add your comment to answer section, I will accept it. It may help other users in future.
    – M.Ali
    Aug 12, 2014 at 10:59
  • Thank you, you have already given answer there is no point in multiple answers.
    – Shanky
    Aug 12, 2014 at 11:06
  • anyway Thanks for your suggestion, much appreciated :)
    – M.Ali
    Aug 12, 2014 at 11:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.