11

A coworker of mine was having an issue with BIDS. He's doing a simple fuzzy lookup and is only looking against two rows (For Testing Purposes). The weird thing is that when he tries to execute a command line prompt appears then vanishes and then the package hangs.

So I had him send me the package and decided to run it myself and found the exact same thing happening?

ExePrompt

It will essentially sit like that forever. No error messages or anything. The last message it gives me is this.

[SSIS.Pipeline] Information: Execute phase is beginning.

Now this might be better placed on Superuser or something because I have a hunch as to what the problem is. Our computers are locked down to a frustrating extent. There are several issues I've run into with botched installs and software not working correctly.

If you have any ideas for what's happening or how to fix it let me know.

Update: Tried installing this patch to no avail. Doesn't work in 32 bit or 64 bit or as Admin.

Also followed the output and the end is this. SSIS package "Package1 (1) (1).dtsx" finished: Canceled.

  • 1
    Any chance you can provide a minimal repro? What the source & how the fuzzy lookup is configured? – billinkc Aug 15 '14 at 18:08
  • @billinkc the source is the same database as the OLE source and Destination just different tables. I have also tried almost every conceivable configuration. – Zane Aug 15 '14 at 18:26
  • Have you resolved this? If not do you see the connection/process within profiler? Seems like a permissions issue possibly? – Jeff A Aug 29 '14 at 20:10
  • This really sounds like the problem described here merlecarr.wordpress.com/2012/10/31/ssis-fuzzy-lookup-hangs but since you said you have tried the 64 bit (as well as 32 bit) run time it would seem not. Just seems like the same situation. – mskinner Aug 4 '15 at 15:24
  • 1
    @Zane - did you get this resolved? Perhaps you can add an answer? – Max Vernon Aug 25 '16 at 16:28
1

Something similar happened to my BIDS after I installed Visual Studio '15 on my dev machine. There are registry overwrites when a newer version of BIDS/SSDT/Business Intelligence Templates are installed causing failures in older version. I fixed this by setting up a vm on my local that I only use BIDS on. Why Can't SQL Server and Visual Studio Get Along?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.