0

Has anyone seen a domain Group Policy stop a transactional replication snapshot from being configured and executed "A required privilege is not held by the client".

To cut a long story short... I am having trouble getting to much from our server admin guys. All they would do was create me a new server, added it to an OU with a filter to block the Group Policy and I got it to work (using domain user for agent) but now I can't get anything out of them about the Group Policies being delivered.

So my question is, does anyone know the policy setting that could be blocking the making of a snapshot.

Any help greatly appreciated. David

0

I cannot say for sure, never having encountered this exact problem before, but I'd recommend looking into the local security policies. In the standard GPO tree, you can find those under:
"Computer Configuration" -> "Policies" -> "Windows Settings" -> "Security Settings" -> "Local Policies". Under that, I'd look particularly closely at the "User Rights Assignment" section.

If your server admins won't let you see what GPOs are being applied, you can get a list yourself if you've got administrative access on the server you're having problems with. Assuming you're running Windows Server 2008 or newer on it, try:

gpresult /H {Your path here, for example C:\gporeport.html}

This will output an HTML report to the file you specified, which details what GPOs are applying, what specific settings are configured and which GPO is controlling which setting. This might not be a direct answer to your question, but a good starting point to troubleshoot from. (Specifically, if anything at all is set in the local security policy, try asking your server admins to filter out the specific GPOs that are applying those settings. Narrow it down, rinse and repeat.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.