Skip to main content

Questions tagged [bitnami]

Bitnami is a company that packages many databases (and other software) as images and Helm charts.

Filter by
Sorted by
Tagged with
0 votes
0 answers
40 views

Bitnami mongod fails with 'MongoServerSelectionError'

Bitnami's Mongo image launched under virtualbox works and brings up the text console (debian11 so no X11). Debian instance starts the listener correctly according to ss -atpn. But starting mongosh ...
ArrowInTree's user avatar
0 votes
0 answers
33 views

bitnami /opt/bitnami/mysql/data increases in size over time

I'm having a similar issue as to what is described in this post which never received an answer. Essentially, I'm running bitnami and my server space is filling up over time on what is a very simple ...
user284564's user avatar
1 vote
1 answer
497 views

Why doesn't my PostgreSQL helm dependency database exist when I try to connect?

Previously when I using the Bitnami Helm chart by way of Terraform to deploy PostgreSQL, I would have a database created. Now I no longer have a database created. I'm using same connect string same ...
Evan Carroll's user avatar
  • 63.7k
0 votes
0 answers
157 views

bitnami /opt/bitnami/mysql/data increases in size by itself

how are you? I have been trying to solve this for a long time and I have not been able to, the case is like this. I have an instance in amazon lightsail it was 1 GB RAM, 1 vCPU, 40 GB SSD but due to ...
Abel Cantu's user avatar
0 votes
0 answers
404 views

How to use timescale-bitnami image on Windows?

Since there are issues with collations in the default alpine-based timescaledb images, I tried to use the bitnami-image. But I get an error on startup. docker run ^ -p 5432:5432 ^ -v tsdb-bitnami:/...
TmTron's user avatar
  • 253
1 vote
2 answers
696 views

How to change default mongo port on a bitnami instance

I am running a bitnami instance of mongodb for our pre-production. The default port for mongo is 27017. But for security reasons i want to change it but it is not possible. I have tried these things: ...
ajit hegde's user avatar